Hola

pcarballosa

Miembro conocido
Colaborador
‏‏‎ ‎Mensajes‏‏‎ ‎
242
Reacciones
191
Oro
181.256
El problema de las flotas trabadas intento resolverlo, es por un bug del xnova y se necesita hacer unos arreglos en el código, pero primero se debe localizar especificamente dónde está el error y eso lleva un poco de tiempo.

En caso de encontrarte otro error repórtalo y si alguien más conoce la causa también sería bueno lo comentara.
 

pcarballosa

Miembro conocido
Colaborador
‏‏‎ ‎Mensajes‏‏‎ ‎
242
Reacciones
191
Oro
181.256
No puedo enviar flotas a ningun planeta. Mi usuario es Wiikifox
Me gustaría dieras más datos sobre eso para poder saber qué sucede, porque por lo visto la gente está mandando flotas a todos lados, y a mí mismo me han atacado con todo.

¡Me vengareeeeé!

No, es broma, a pesar de que sería de utilidad me dieran tiempo para resolver los problemas cuando se presentan en el código, porque no puedo jugar si me dedico a eso otro.
 

Wiikifox

Amo de los Zorros
‏‏‎ ‎Mensajes‏‏‎ ‎
80
Reacciones
136
Oro
2.791
Me gustaría dieras más datos sobre eso para poder saber qué sucede, porque por lo visto la gente está mandando flotas a todos lados, y a mí mismo me han atacado con todo.

¡Me vengareeeeé!

No, es broma, a pesar de que sería de utilidad me dieran tiempo para resolver los problemas cuando se presentan en el código, porque no puedo jugar si me dedico a eso otro.
Cuando estoy en el menu de la base de la flota e intento enviar una flota a cualquier planeta me dice "No hay misiones disponibles, ¿existe el planeta?" pero ya comprobé que el planeta existe, porque desde ese mismo planeta me han enviado flotas. He intentado con varios planetas y todos me dicen lo mismo
 

pcarballosa

Miembro conocido
Colaborador
‏‏‎ ‎Mensajes‏‏‎ ‎
242
Reacciones
191
Oro
181.256
Cuando estoy en el menu de la base de la flota e intento enviar una flota a cualquier planeta me dice "No hay misiones disponibles, ¿existe el planeta?" pero ya comprobé que el planeta existe, porque desde ese mismo planeta me han enviado flotas. He intentado con varios planetas y todos me dicen lo mismo
Me parece eso podría ser debido a tener en vuelo otras flotas ocupando todos los slots de flota según tu nivel de tecnología de computación.
 

Wiikifox

Amo de los Zorros
‏‏‎ ‎Mensajes‏‏‎ ‎
80
Reacciones
136
Oro
2.791
Me parece eso podría ser debido a tener en vuelo otras flotas ocupando todos los slots de flota según tu nivel de tecnología de computación.
Tengo 2 slots de flotas pero ambos estan vacios, sin embargo no puedo enviar ninguna. Estoy intentando enviar 10 sondas de espionaje y 1 cazador, tambien intente enviar una sola unidad pero pasa lo mismo
 

Temas Similares

¡Hola forero! 😀 Recuerda que Universum no es un chat, acá apostamos por las publicaciones de alta calidad, por lo que deberás argumentar tus respuestas, de no hacerlo lo más probable es que tu mensaje no sea aprobado por uno de nuestros moderadores. 😢

Arriba